Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Temas - ngc1300

Páginas: [1] 2 3 ... 8
1
General / Importancia de los cables
« en: Febrero 23, 2017, 07:01:16 am »
Ayer me paso una cosa curiosa con la maquina, la tenia con la electrónica de la impresora 3D pero necesitaba fresar una pieza, con lo que me toco volver a poner la electrónica de la fresadora, coloque todo como siempre excepto el cable que conecta los motores con la fuente de 12v, cuando la tengo como impresora 3D tengo la fuente colocada en otro sitio y los cables no me llegan, para no mover la fuente hice un puente con los primeros cables que encontré y al probar la maquina, no funcionaba bien  %-}, se saltaban pasos todos los motores, desesperado desarme y volví a armar la electrónica, mire por todos los sitios y no encontraba la respuesta, y con la electrónica de la 3D funcionaba bien  :-O, no había tocado nada la configuración de la electrónica de la fresadora y la ultima vez funcionaba perfectamente, hasta que al final pensé voy a colocar la fuente en su sitio y de repente todo funciono bien, la conclusión a la que he llegado es que los cables que puse de puente por el grosor o distancia no soportaban la corriente que circulaba y por eso perdía pasos. Ya tenemos otra cosa que mirar cuando la maquina pierde pasos.




2
General / Mega estropeada al conectar driver
« en: Febrero 14, 2017, 11:29:44 am »
Hace un tiempo pedí 5 drivers drv8825 de reserva para poder meterlos en la maquina de test, el caso es que hoy me han llegado, he ido a poner en la impresora 3D uno de los drivers que han llegado ya que me faltaba el del extrusor y al conectar el driver se ha quemado  :quemado:, visto esto he decidido probar uno por uno los drivers restantes en la maquina de test, el resto de drivers funcionan bien, hasta aquí es un problema de un driver defectuoso (que no es la primera vez que recibo drivers defectuosos), pero cuando voy a conectar uno de los drivers que si funcionan en la ramps, veo que en la maquina no aparecen las letras en el LCD ni suenan los motores  :eyesfire: :fuego:.

Desmonto los cables y conexiones :'( y nada el LCD sigue igual, al final decido sacar la ramps del arduino y conectar este directamente al PC y nada no reconoce el puerto COM, con lo que arduino MEGA roto  :fuego: :fuego: :eyesfire: :eyesfire: :eyesfire: :'( :'( :'(

Os ha pasado alguna vez algo así, hay alguna forma de ver que falla en el arduino?


3
General / problema con el homing
« en: Febrero 04, 2017, 05:59:03 pm »
A ver si alguno me saca de dudas, por que estoy un poco confuso, tengo la versión 1.1f que se supone que es la ultima, aunque también he probado con la anterior.

El caso es que hago un homing y me lleva la maquina a la esquina inferior-izquierda como es normal, ahora veo que dice que estoy en la posición X=-199,Y=-119,Z=-1

Yo le tengo puesto que el máximo de X es 200, el máximo de Y es 120 y el máximo de Z 36, según la documentación el homing te deja la maquina con referencia en el centro del espacio de trabajo, con lo que me tendría que estar poniendo X=-100, Y=-60 y Z la verdad que no se ya que no dice nada.

Esto lo esta haciendo mal o soy yo que no lo se interpretar, ademas si le digo que vaya al (0,0,0) no me lleva la maquina al centro como es lógico.

4
General / Versión en ingles
« en: Febrero 02, 2017, 08:26:47 am »
Estoy creando un nuevo foro en el que el idioma sera el ingles, hay usuarios del programa que no hablan castellano, y me gustaría darlos un poco mas de soporte (aunque mi ingles es justillo). Aunque existe la posibilidad de poner el foro multiidoma no me gusta mucho la idea de mezclar los dos idiomas.

Prefiero tener un foro en castellano y otro en ingles, así es fácil saber quien habla en un idioma u otro, ademas de que no se mezclaran temas, en el caso de que algún tema de uno de los foros sea interesante, intentare hacer una copia del mismo traduciéndolo. También sera mas fácil saber que trafico tiene uno u otro y ver si realmente funciona el nuevo foro o no.

Los dos foros no tienen por que ser iguales, ya que este foro tiene unas secciones y contenido acorde a los que lo usamos, con lo que el nuevo foro puede tener otro tipo de secciones aunque en un primer momento serán similares.

El único problema que hay es que si queréis participar en los dos idiomas tendréis que registraros en los dos foros. Estoy terminando la configuración con lo que en pocos días podréis entrar los que queráis estar en los dos idiomas.

5
General / Nueva sección
« en: Enero 30, 2017, 09:39:17 am »
Como he visto que hay varios post referentes a Mach3 he decidido crear esta sección para los que usen esta opción tengan un sitio donde compartir informacion, yo no dispongo de de controladora de Mach3 con lo que no puedo ayudar mucho.



6
General / Con que programa manejas la maquina
« en: Enero 23, 2017, 11:47:12 am »
Me gustaría tener una estadística del uso o no del programa y de que firmware se usa para saber que hacer con las próximas versiones.

Os ruego que por favor indiquéis alguna de las opciones, en el caso de utilizar otro software,indicar que software es, para saber hacia donde tiene que tirar tanto el programa como el foro.


7
Incidencias / Incidencias versión 2.4 beta
« en: Enero 23, 2017, 11:37:04 am »
Como dentro de poco lanzare una nueva versión, quería asegurarme de que los fallos de la versión actual queden resueltos, podéis indicar aquí los fallos que ya conocéis o que vayáis encontrando hasta que salga la nueva versión.


8
General / Publicidad en el foro
« en: Enero 20, 2017, 07:46:37 am »
Para evitar que cada año estáis "obligados" ha hacer una contribución para el mantenimiento del servidor, y como muchos propusisteis que activara el sistema de publicidad, ahora esta activo, me podéis ir diciendo si es muy molesto o no, todavía tengo que decidir exactamente donde pongo los anuncios, momentáneamente esta a modo de prueba.


9
General / Compatibilidad con GRBL 1.1
« en: Enero 10, 2017, 02:50:44 pm »
Sin hacer muchas pruebas, parece que la nueva versión de GRBL se puede usar con el programa, si alguno lo confirma

10
General / Archivos adjuntos
« en: Enero 08, 2017, 09:10:34 am »
He activado la opción de archivos adjuntos a modo de prueba, con lo que ya no sera necesario utilizar un servidor externo para insertar imágenes en los post, ahora he fijado unas limitaciones que irán variando dependiendo de como se comporte el trafico de red y el espacio en disco.


11
General / Nuevo servidor
« en: Enero 03, 2017, 11:39:10 am »
Abro este post para que indiquéis cualquier problema que veáis con el nuevo servidor, en principio solo he contratado un mes de prueba, con lo que es muy importante que cualquier problema que tengáis lo indiquéis en este post.


12
General / Problemas email del foro.
« en: Noviembre 09, 2016, 07:32:01 am »
Como muchos sabréis y otros habréis sufrido, desde hace aproximadamente medio año el foro tiene un problema con los emails, aunque esto no parezca nada grave, influye en las notificaciones de las respuestas de los post y sobre todo en el alta de los usuarios que se hace vía email.

Desde que esto ocurre el alta de un usuario no se produce hasta que este no contacta conmigo vía email y yo manualmente le activo la cuenta, pero aunque esto lo hacen algunos usuarios no todos lo hacen, la lista de usuarios esperando ser activados es bastante grande sobre los 200.

Yo desde que detecte el problema he intentado averiguar que ocurría y por que no mandaba los email, después de probar mil cosas y ver que todo estaba bien, contacte con el servidor de la pagina y me confirmo que en las cuentas gratuitas tienen capados los emails, para evitar que la gente haga spam. La solución propuesta por ellos es migrar a premiun lo que conlleva un pago.

Antes de pasar a una cuenta de pago, he estado buscando un servidor gratuito que deje enviar emails, pero la verdad, no he encontrado ninguno, todos tienen desactivados los email.

La migración a premium tiene un coste anual de 47.88$, aunque no parece mucha cantidad se sale del presupuesto que dedico al programa, con lo que necesitare que hagáis aportaciones para ello.

Siempre he dicho que intentaría que todo esto fuese gratuito para vosotros, pero ahora ha crecido tanto que con las opciones gratuitas no es suficiente y veo que poco a poco el foro se va degradando.

Un saludo.


13
Maquinas Impresión 3D / Problemas con el hotend
« en: Septiembre 26, 2016, 08:10:34 am »
Tengo un gran problema con el hotend  :fuego: :fuego:, desde hace unos días el hotend me hace cosas raras, me manchaba las piezas de plástico de un color mas oscuro, y no sabia por que ademas no me terminaba de hacer las capas bien del todo, desmonte el hotend para ver que no tuviese ningún atasca, cosa que me costo mucho, ya que estaba pegado todo, tuve que calentarlo para poder destornillar lo todo. Una vez desmontado en el calentador había un pegote de plástico en la parte de arriba la que mira al radiador, limpie todas las piezas, y volví a montar.

Probé a hacer una pieza, pero seguía haciendo haciendo lo mismo, parece como que el plástico se sale por arriba del calentador, las piezas están bien apretadas y en caliente, con lo que no debería salirse, pensé que el tubo de teflon se movía y por eso se salia con lo que lo he vuelto a desmontar y como dijo una vez foshland taladre el nozzdle un poco para que el tubo de teflon entre por el, he vuelto a montar y a probar y sigue haciendo lo mismo, y ademas no me termina las piezas, hay un punto en el que deja de echar plástico, aunque no hay ningún atasco ya que yo luego manualmente le doy y sale el plástico perfectamente.

alguna sugerencia?

14
Maquinas Impresión 3D / Rotura de piezas
« en: Septiembre 01, 2016, 05:41:11 pm »
Llevo unos días en el que se me rompen las piezas, si hago fuerza sobre la dirección de impresión la pieza aguanta bastante, en cambio si hago fuerza en la zona de capa se rompe con facilidad, alguna idea de por que puede ser?

15
General / Avión entrenador
« en: Agosto 31, 2016, 12:58:05 pm »
Después de lo que me dijeron en el club de aeromodelismo, de que el ala volante era muy difícil de manejar y que lo que necesitaba era un avión entrenador, empece a buscar planos, rego me paso algunos y buscando mucho por Internet encontré una pagina (http://forum.heli4.com/viewtopic.php?t=42784) donde había un modelo que parecía muy sencillo de construir, habrá que ver si vuela. La idea era utilizar el poliestireno que me sobro del ala para hacer todo el avión, me hice una mesa de corte para hacer laminas de 6mm de grosor, imprimí los planos a tamaño real y empece la fabricación, no hice fotos de los primeros pasos pero aquí van algunas de las que tengo.

Aquí esta el fuselaje montado, le he puesto laminas de madera en la zona de las alas y donde estará el tren de aterrizaje, también donde va sujeto el motor esta reforzado en madera.




Aquí esta con el estabilizador y el timón de cola puestos y la parte de arriba del fuselaje tapada.




Aquí esta la rueda de atrás, le puse un taco de polietireno donde quedara sujeta y para que amortiguara el golpe, espero que sirva así.


También he puesto un refuerzo de madera en la zona de los servos para poder atornillar los y que queden bien sujetos.


A ver si por la tarde tapo la parte de abajo y lijo un poco todo para que quede mejor, y empiezo a hacer el ala, Tenia pensado en hacer dos alas una maciza y otra hueca, para ver cual quedaba mejor, pero cada vez me decanto mas por la maciza por la facilidad, también tengo que forrar el fuselaje, después de la experiencia del ala volante usar precinto me preocupa, en el post que estoy siguiendo usan papel kraft, la verdad no se que hacer.

Páginas: [1] 2 3 ... 8