Autor Tema: Problemas con el hotend  (Leído 297 veces)

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2900
  • Karma: +46/-2
    • Ver Perfil
    • cncControl
  • Ubicación: Terrassa
Problemas con el hotend
« en: Septiembre 26, 2016, 08:10:34 am »
Tengo un gran problema con el hotend  :fuego: :fuego:, desde hace unos días el hotend me hace cosas raras, me manchaba las piezas de plástico de un color mas oscuro, y no sabia por que ademas no me terminaba de hacer las capas bien del todo, desmonte el hotend para ver que no tuviese ningún atasca, cosa que me costo mucho, ya que estaba pegado todo, tuve que calentarlo para poder destornillar lo todo. Una vez desmontado en el calentador había un pegote de plástico en la parte de arriba la que mira al radiador, limpie todas las piezas, y volví a montar.

Probé a hacer una pieza, pero seguía haciendo haciendo lo mismo, parece como que el plástico se sale por arriba del calentador, las piezas están bien apretadas y en caliente, con lo que no debería salirse, pensé que el tubo de teflon se movía y por eso se salia con lo que lo he vuelto a desmontar y como dijo una vez foshland taladre el nozzdle un poco para que el tubo de teflon entre por el, he vuelto a montar y a probar y sigue haciendo lo mismo, y ademas no me termina las piezas, hay un punto en el que deja de echar plástico, aunque no hay ningún atasco ya que yo luego manualmente le doy y sale el plástico perfectamente.

alguna sugerencia?

zastilla

  • Nuevo
  • *
  • Mensajes: 188
  • Karma: +2/-1
    • Ver Perfil
  • Ubicación: Burgos
Re:Problemas con el hotend
« Respuesta #1 en: Septiembre 26, 2016, 12:26:45 pm »
Que has taladrado, el nozzle o la garganta (barrel)?
hasta donde metes el tubo de teflon?

saludos

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2900
  • Karma: +46/-2
    • Ver Perfil
    • cncControl
  • Ubicación: Terrassa
Re:Problemas con el hotend
« Respuesta #2 en: Septiembre 26, 2016, 04:01:36 pm »
el nozzle le he taladrado unos 3mm por la parte donde entra el filamento para que el teflon baje y entre 3mm en el nozzle pensé que se salia por la unión entre el nozzle y el barrel, creo que foshland dijo que el lo tenia así y no tenia nada de atascos.

ramirou

  • Aprendiz
  • **
  • Mensajes: 827
  • Karma: +5/-0
    • Ver Perfil
Re:Problemas con el hotend
« Respuesta #3 en: Septiembre 26, 2016, 04:09:55 pm »
puedes poner fotos?

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2900
  • Karma: +46/-2
    • Ver Perfil
    • cncControl
  • Ubicación: Terrassa
Re:Problemas con el hotend
« Respuesta #4 en: Septiembre 26, 2016, 05:49:41 pm »
Ahora lo tengo ya montado y desmontar otra vez me va a costar, intento a ver, pero no hay forma de desmontar sin poner el hotend a 180 grados, no se si es normal o no.

ramirou

  • Aprendiz
  • **
  • Mensajes: 827
  • Karma: +5/-0
    • Ver Perfil
Re:Problemas con el hotend
« Respuesta #5 en: Septiembre 26, 2016, 07:53:02 pm »
El hotend lo tienes que desmontar en caliente, cuando el filamento este caliente y blando, si lo haces con el filamento duro puedes romperlo.

ojuoju

  • Nuevo
  • *
  • Mensajes: 117
  • Karma: +0/-0
    • Ver Perfil
Re:Problemas con el hotend
« Respuesta #6 en: Noviembre 16, 2016, 10:58:35 am »
A mi al principio me dió problemas parecidos y era porque el ventilador que enfría el radiador fallaba y provocaba que el filamento se ablandase antes de entrar el tubo de teflon por lo que me terminaba saliendo plástico por fuera y se atacaba continuamente

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2900
  • Karma: +46/-2
    • Ver Perfil
    • cncControl
  • Ubicación: Terrassa
Re:Problemas con el hotend
« Respuesta #7 en: Noviembre 17, 2016, 07:31:59 am »
Al final el hotend murió, después de montar y desmontar bastantes veces mas en una de ellas apreté en exceso y se rompió el nozzle, Aunque el ventilador funcionaba todo el rato de forma correcta y el radiador se mantiene totalmente frío incluso lo puedo tocar con la mano.

Al final compre otro hotend que acabo de instalar, solo he hecho una pieza, y se comporta bien, lo único que me hace ondulaciones en las pareceres de las piezas.

ojuoju

  • Nuevo
  • *
  • Mensajes: 117
  • Karma: +0/-0
    • Ver Perfil
Re:Problemas con el hotend
« Respuesta #8 en: Noviembre 18, 2016, 12:25:02 am »
A mi me lo hacía por efecto rebote, es decir al llegar a una esquina y parar en seco la máquina vibraba y lo solucioné ajustando las aceleraciones

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2900
  • Karma: +46/-2
    • Ver Perfil
    • cncControl
  • Ubicación: Terrassa
Re:Problemas con el hotend
« Respuesta #9 en: Noviembre 18, 2016, 11:03:04 am »
Probare a ver, a ajustar velocidades y configuración de los drivers, la verdad es que no me termina de gustar mucho como mueve la maquina el marlin, no se si son los drivers o el marlin, pero no se mueve igual que cuando pongo el GRBL para usarla como fresadora.