Autor Tema: Dudas Primera prueba con pla  (Leído 5088 veces)

rego

  • Aprendiz
  • **
  • Mensajes: 821
  • Karma: +5/-0
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #30 en: Junio 11, 2016, 09:41:37 pm »
Me alegro por ti de que le estes pillando el truco.

ahora a disfrutarla  :)) :))

Foshland

  • Moderador Global
  • Usuario de CNCs
  • *****
  • Mensajes: 1400
  • Karma: +23/-4
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #31 en: Junio 12, 2016, 03:26:29 am »
Pareces un novato no... lo eres, jajaja y es que en la impresion 3D todo cambia con respecto a la fresadora, es otro mundo, pero tienes la base para incluso saber que te esta fallando, otro estaria mas perdido, tu pronto la echaras a andar.

Por eso decia yo de mandar las fotos desmontado el hotend, para ver si estaba bien montado y comentarte lo que hice yo para que mi E3D chino imprima perfectamente.

La parte lisa del tornillo ese donde va el teflon(la del medio), debe de quedar al aire, la parte larga dentro del disipador y la parte corta dentro del calentador de aluminio. La parte esa sin rosca es la zona de transicion, la parte corta es la zona caliente y la parte larga es la zona fria, cuanto mas fria este esa parte, menos te dilatara el filamento y menos friccion habra, asi que menos atascos y problemas.

Asegurate de tener bien calibrado el extrusor, que si le dices que empuje 100mm de filamento, lo haga exacto y siempre, que no falle por culpa del apriete del extrusor y sus muelles, que no haya salto de pasos del motor o resbalamiento del filamento con el tornillo extrusor. Es lo mas importante de la impresion.

Tema retracciones, si ves que te falta material en los cambios de capas, es que la tienes mal configurada. Si te "chorrea" en los traslados... igual, mal ajustada.

Dinos que extrusor tienes y si en directo o bowden (lejos del hotend)

Usas 1.75mm como diametro verdad?


Yo a mi hotend, le taladre a 4mm la parte superior, hasta llegar a la rosca donde va el tornillo con el teflon, para luego meterle dentro un tubo de teflon (banggood), que llega hasta el extrusor (unos 3cm), asi evito que este quiera doblarse dentro y mejoro las retracciones.


Te saldran muchos detalles, ya nos iras contando
Me sigue fascinando el ingenio humano

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2932
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Dudas Primera prueba con pla
« Respuesta #32 en: Junio 12, 2016, 05:37:21 pm »
Segundo d

Foshland

  • Moderador Global
  • Usuario de CNCs
  • *****
  • Mensajes: 1400
  • Karma: +23/-4
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #33 en: Junio 13, 2016, 02:37:38 am »
Lo de las orejas es por la retraccion, lo del atasco... te apuesto a que tambien, que es demasiado alta, dinos que tienes configurado en retraccion. Tambien dinos que temperaturas pones, fijate en que una temperatura demasiado alta hara que el filamento que sale por la punta este mas liquido y te de mas problemas de oozing (goteo indeseado), al mismo tiempo hay mas calor en el filamento que todavia no estas extruyendo, este se expande ligeramente y no es capaz de subir.. y luego ni de bajar, asi que se obstruye. Yo imprimo a 172 y va perfectamente, intenta bajar de 2 en 2 grados hasta casi 170, a ver que resultados obtienes.

La velocidad de traslacion cuando no imprime intenta subirla, asi evitas que un posible goteo te de problemas, asi tambien necesitaras algo menos de retraccion aun. la retraccion que sea lo mas rapida que admita tu extrusor

Asegurate bien de que el extrusor no pierde pasos y de que no resbale el filamento en el tornillo extrusor.

Como orientacion, mi retraccion es de 1mm y velocidad de la misma 110mm/seg. El lift Z lo tengo en 0.1mm y que solo retraiga en los cambios de capa y cuando va a cruzar un perimetro (uso Slic3r como fileteador)

No se si te he preguntado, dinos que boquilla usas (0,4???) (yo uso 0,5mm que da bastante buena resolucion y te permite ir menos fino en la configuracion, llevo asi 2 a
Me sigue fascinando el ingenio humano

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2932
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Dudas Primera prueba con pla
« Respuesta #34 en: Junio 13, 2016, 07:22:43 am »
Uso el cura para generar el gcode y en retracci

Foshland

  • Moderador Global
  • Usuario de CNCs
  • *****
  • Mensajes: 1400
  • Karma: +23/-4
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #35 en: Junio 13, 2016, 12:04:38 pm »
esos 4,5mm es mucha tela, prueba con mis datos a ver en que mejoras o empeoras... suerte
Me sigue fascinando el ingenio humano

rego

  • Aprendiz
  • **
  • Mensajes: 821
  • Karma: +5/-0
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #36 en: Junio 13, 2016, 02:48:55 pm »
Asi es como tengo yo el cura:

« Última modificación: Junio 13, 2016, 02:50:44 pm por rego »

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2932
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Dudas Primera prueba con pla
« Respuesta #37 en: Junio 13, 2016, 09:39:28 pm »
 He vuelto ha hacer alguna modificaci

Foshland

  • Moderador Global
  • Usuario de CNCs
  • *****
  • Mensajes: 1400
  • Karma: +23/-4
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #38 en: Junio 14, 2016, 01:10:03 am »
Sobre los ejes X e Y ni opino, que te voy a explicar yo a ti, ejjeje, espero que des con el fallo.

Ya nos seguiras contando, solo decirte que las piezas peque
« Última modificación: Junio 14, 2016, 01:12:15 am por Foshland »
Me sigue fascinando el ingenio humano

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2932
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Dudas Primera prueba con pla
« Respuesta #39 en: Junio 14, 2016, 06:51:41 am »
El problema de los ejes es "f

Foshland

  • Moderador Global
  • Usuario de CNCs
  • *****
  • Mensajes: 1400
  • Karma: +23/-4
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #40 en: Junio 14, 2016, 08:57:35 am »
Es muy normal k pase, aunke no es algo deseado, pero esas primeros chorritos siempre estan ahi, yo caliento, dejo calentar 1 minuto y kito ese chorrito, luego le doy a imprimir y ya hace el homing e imprime. La maquina en si no extruye en ese momento, sino que chorrea por expansion del plastico en el hotend al ser calentado
Me sigue fascinando el ingenio humano

zastilla

  • Nuevo
  • *
  • Mensajes: 190
  • Karma: +2/-1
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #41 en: Junio 14, 2016, 10:50:28 am »
mmm. otro motivo puede ser que tengas puesto en el gcode de inicio que lo haga...
Si usas cura entra en start/end gcode y revisa que no haya alg

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2932
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Dudas Primera prueba con pla
« Respuesta #42 en: Junio 14, 2016, 10:51:26 am »
ok, me quedo mas tranquilo.

Aqu
« Última modificación: Junio 14, 2016, 10:53:46 am por ngc1300 »

Majestad278

  • Moderador Global
  • Aprendiz
  • *****
  • Mensajes: 324
  • Karma: +7/-0
  • contacto r
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #43 en: Junio 14, 2016, 01:15:19 pm »
Se que este no es lugar pero ya que lo comentas, si reinstalas podrias poner una version mas actualizada, a veces las cersiones anteriores les dan fallos aposta para que actualizes... no se si sera este el caso, a parte como la version es mas nueva sera compatible con tapatalk ;) :)
Proyecto RPi CNC aqui:
(https://sourceforge.net/p/rpi-cnc/)

Foshland

  • Moderador Global
  • Usuario de CNCs
  • *****
  • Mensajes: 1400
  • Karma: +23/-4
    • Ver Perfil
Re:Dudas Primera prueba con pla
« Respuesta #44 en: Junio 14, 2016, 02:46:16 pm »
Lo unico que procura que el espacio entre el tornillo(y rodamiento del extrusor) y el inicio del hotend sea el mas peque
Me sigue fascinando el ingenio humano