Autor Tema: Compatibilidad con GRBL 1.1  (Leído 1381 veces)

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2932
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Compatibilidad con GRBL 1.1
« en: Enero 10, 2017, 02:50:44 pm »
Sin hacer muchas pruebas, parece que la nueva versi

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2932
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Compatibilidad con GRBL 1.1
« Respuesta #1 en: Enero 17, 2017, 07:25:14 am »
Ya he podido probar un poco mas la compatibilidad de la ultima versi

juavil

  • Nuevo
  • *
  • Mensajes: 102
  • Karma: +3/-0
    • Ver Perfil
Re:Compatibilidad con GRBL 1.1
« Respuesta #2 en: Enero 17, 2017, 08:02:00 am »
Grandes noticias!!

Razer1

  • Nuevo
  • *
  • Mensajes: 64
  • Karma: +1/-0
    • Ver Perfil
Re:Compatibilidad con GRBL 1.1
« Respuesta #3 en: Enero 18, 2017, 07:20:56 am »
se puede hacer que sea compatible con windows 10???? funciona pero no del todo bien, se cuelga a veces y le instale un gamepad plug and play y no lo reconoce tampoco hoy de casualidad lo reconoci

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2932
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Compatibilidad con GRBL 1.1
« Respuesta #4 en: Enero 18, 2017, 08:08:45 am »
En principio debe funcionar en windows 10, esta nueva versi

joselopez

  • Nuevo
  • *
  • Mensajes: 69
  • Karma: +2/-0
    • Ver Perfil
Re:Compatibilidad con GRBL 1.1
« Respuesta #5 en: Enero 18, 2017, 03:29:24 pm »
Hola. Mal momento he escogido para empezar las pruebas.
Veo que tendre que usar versiones  anteriores y mas estables.
Bueno deseenme suerte y al l

kos000134679

  • Usuario de CNCs
  • ***
  • Mensajes: 1424
  • Karma: +42/-2
  • \m/
    • Ver Perfil
Re:Compatibilidad con GRBL 1.1
« Respuesta #6 en: Enero 18, 2017, 04:18:29 pm »
ngc, cuando dices que desarrollaras la nueva versi

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2932
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Compatibilidad con GRBL 1.1
« Respuesta #7 en: Enero 18, 2017, 04:44:21 pm »
Si en principio tiene que funcionar en Windows XP, Windows 7,8 y 10.

Tambi

juavil

  • Nuevo
  • *
  • Mensajes: 102
  • Karma: +3/-0
    • Ver Perfil
Re:Compatibilidad con GRBL 1.1
« Respuesta #8 en: Enero 19, 2017, 07:34:01 am »
A mi tampoco me funciona la webcam, ni en win7 ni en win10 (justo iba a abr