Autor Tema: Problema con ramp1.4 china  (Leído 943 veces)

nomyas

  • Nuevo
  • *
  • Mensajes: 40
  • Karma: +2/-0
    • Ver Perfil
Problema con ramp1.4 china
« en: Febrero 05, 2017, 11:22:34 am »
Buenas compa

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2931
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Problema con ramp1.4 china
« Respuesta #1 en: Febrero 05, 2017, 12:07:11 pm »
Que firmware usas? f

nomyas

  • Nuevo
  • *
  • Mensajes: 40
  • Karma: +2/-0
    • Ver Perfil
Re:Problema con ramp1.4 china
« Respuesta #2 en: Febrero 05, 2017, 12:23:07 pm »
pues e usado marlin y sprinter y con ninguno va, de todas formas no creo que sea eso porque el c

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2931
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Problema con ramp1.4 china
« Respuesta #3 en: Febrero 05, 2017, 01:31:27 pm »
Si es eso es f

nomyas

  • Nuevo
  • *
  • Mensajes: 40
  • Karma: +2/-0
    • Ver Perfil
Re:Problema con ramp1.4 china
« Respuesta #4 en: Febrero 05, 2017, 03:43:06 pm »
si, ya lo hice y no me les reconoce como digitales no se por que puede ser voy a probar si funcionan bien como analogicos y descarto que sea que no funcionan de ninguna manera

nomyas

  • Nuevo
  • *
  • Mensajes: 40
  • Karma: +2/-0
    • Ver Perfil
Re:Problema con ramp1.4 china
« Respuesta #5 en: Febrero 05, 2017, 04:27:22 pm »
bueno pues despu

Razer1

  • Nuevo
  • *
  • Mensajes: 64
  • Karma: +1/-0
    • Ver Perfil
Re:Problema con ramp1.4 china
« Respuesta #6 en: Febrero 05, 2017, 05:10:15 pm »

nomyas

  • Nuevo
  • *
  • Mensajes: 40
  • Karma: +2/-0
    • Ver Perfil
Re:Problema con ramp1.4 china
« Respuesta #7 en: Febrero 05, 2017, 07:13:53 pm »
gracias, le echare un ojo a ver si saco algo en claro

nomyas

  • Nuevo
  • *
  • Mensajes: 40
  • Karma: +2/-0
    • Ver Perfil
Re:Problema con ramp1.4 china
« Respuesta #8 en: Febrero 05, 2017, 11:48:40 pm »
bueno pues ya descubri el problema mirando a contra luz el mega e visto que tiene unas peque

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2931
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
Re:Problema con ramp1.4 china
« Respuesta #9 en: Febrero 06, 2017, 06:51:49 am »
Lo normal en las cosas chinas es que vengan mal soldadas o con pistas rotas, con lo que ahora te toca intentar soldarlas a ver si la salvas o pedir otra, eso si qu