Autor Tema: Motor nema 23 no responde  (Leído 231 veces)

ros95181033

  • Nuevo
  • *
  • Mensajes: 52
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: San Luis Potosí
Re:Motor nema 23 no responde
« Respuesta #15 en: Enero 12, 2018, 07:44:51 am »
Ya volví a revisar en la controladora que tienes conectado el cable café al 5+ que en comentarlo anterior dije que lo tenías en tercero pero ya vi bien y está en el segundo como yo y llegan a los 3 puentes (2, 4 6) pero están llegando a los menos(-)
Osea 5V(+)-------->(-) es  :booom:
Aunque no te desanimes son buenos drivers, son de batalla.
La verdad me da penita las fotos que subo por que los tengo llenos de tierra con rebabas etc etc
Y cada que los uso no más le soplo la tierrita y amonos a trabajarla.
« Última modificación: Enero 12, 2018, 07:57:37 am por ros95181033 »

Electrico

  • Nuevo
  • *
  • Mensajes: 17
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Uruguay
Re:Motor nema 23 no responde
« Respuesta #16 en: Enero 12, 2018, 04:17:19 pm »
Bueno, cambie las conexiones. Estaban mal como me habías comentado. Verifique contra los diagramas de internet. Lo mando a continuacion. Sin embargo al momento de darle energía nuevamente el humo.
Pueden pasar dos cosas, el driver esta sentido o hay algo mal. Te hago llegar las fotos antes de cambiar el driver y reconectar. Gracias nuevamente por tu ayuda.

ros95181033

  • Nuevo
  • *
  • Mensajes: 52
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: San Luis Potosí
Re:Motor nema 23 no responde
« Respuesta #17 en: Enero 12, 2018, 04:20:24 pm »
Hoy prometo quitar las cosas encima de la máquina y te vuelvo a mandar más info o vídeos.
Ánimo Ánimo.

Electrico

  • Nuevo
  • *
  • Mensajes: 17
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Uruguay
Re:Motor nema 23 no responde
« Respuesta #18 en: Enero 12, 2018, 04:49:54 pm »
diagrama de internet de la placa, tb6560, motores y fuentes para verificar si esta correcto.

Electrico

  • Nuevo
  • *
  • Mensajes: 17
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Uruguay
Re:Motor nema 23 no responde
« Respuesta #19 en: Enero 12, 2018, 05:21:29 pm »
ultima conexion segun recomendaciones y verificacion.

Electrico

  • Nuevo
  • *
  • Mensajes: 17
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Uruguay
Re:Motor nema 23 no responde
« Respuesta #20 en: Enero 12, 2018, 05:35:03 pm »
Estaba revisando el driver y estan en on los jumpers 5 y 6 de la lleve roja. Cual seria el motivo?

ros95181033

  • Nuevo
  • *
  • Mensajes: 52
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: San Luis Potosí
Re:Motor nema 23 no responde
« Respuesta #21 en: Enero 12, 2018, 09:41:52 pm »
Pues ahora veo que tu cableado es igual al mío y es igual al diagrama que pusiste.
En cuanto a los Jumper los negros y el 1rojo para la cantidad de amperes que suministras el motor, rojo3 y rojo4  para cuántos pasos por revolución. En cuanto a rojo2, rojo5 y rojo6 no recuerdo para eran.  :D
Pero vamos investigando juntos amigo.
Yo todavía tengo muchos planes de mejora para esa máquina.... Solo que pues la falta de tiempo me impide dejarla como me gustaría.

Electrico

  • Nuevo
  • *
  • Mensajes: 17
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Uruguay
Re:Motor nema 23 no responde
« Respuesta #22 en: Enero 12, 2018, 10:45:56 pm »
ok voy a cambiar el driver y hacer las pruebas con el cableado.
Si podes enviarme mas tarde las fotos de tus conexiones de todas maneras, no esta demas (y/o algun diagrama), asi hago una revision adicional para que no se pase algun detalle. muchas gracias.
Voy a investigar los pines y te cuento.
« Última modificación: Enero 12, 2018, 11:40:02 pm por Electrico »

Electrico

  • Nuevo
  • *
  • Mensajes: 17
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Uruguay
Re:Motor nema 23 no responde
« Respuesta #23 en: Enero 13, 2018, 03:10:21 am »
Estimado Ros, bueno, funcionó el motor del eje x gracias a tu ayuda.
Voy por la conexion del motor del eje y.
Voy a guiarme por el diagrama que te envie que creo que esta correcto. De todas maneras si pudieras enviarme alguna foto de tu modelo completo seria de mucha ayuda para comparar.
El motor calienta levemente cuando esta sin movimiento, es normal?
Los pines 5 y 6 no los puse en on.
Hago llegar mas tarde fotos del motor funcionando.
gracias nuevamente.

ros95181033

  • Nuevo
  • *
  • Mensajes: 52
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: San Luis Potosí
Motor nema 23 no responde
« Respuesta #24 en: Enero 13, 2018, 03:34:27 am »
Amigo que gusto me da.
La verdad se me hace agua el día y no alcance a quitar los triques, tengo muchos componentes usados a la venta que estaba al mismo nivel que la máquina. Entonces quite la estantería, puse todo encima de la máquina y subí todo arriba de una oficina. Y no hemos terminado de subir todo es por eso que no esta tan libre la máquina como debería.
Mi máquina la empecé hace años era para corte de plasma por que hacía guardas y cosas de metal, después el trabajo te va jalando a otras cosas y la abandoné.
Después esa misma la hice router pero ahora si quiero enchularla. Le pusé un poste con un brazo y en el brazo puse un gabinete en el gabinete meti cpu y monitor con un cristal touch que al principio funciono(supongo por lo de las interferenciasdel plasma)
adiconalmente en el gabinete hice barrenos para meter la botonería, tengo pensado desarmar un teclado ps2 y para así eliminar teclado y mouse ..... te digo son planes.
Otros planes que tengo es agregar lo de PROBE ( Para el cambio de herramienta)
Una cámara que va perpendicular al plano XY el cual tiene una distancia del centro de tu herramienta que tu debes saber ese valor. Entonces para setear el origen de XY activas el plugin y ves en la pantalla tu area de trabajo, mueves a la posicion que quieres que sea tu origen y presionas "algo" y en automatico las coordenadas se compensan.
Es algo confuso de explicar pero cuando lo vi funcionar se me hizo algo muy práctico, esa cámara ya la instale pero no he podido acomodar el cable y configurarla.
También compré MDF de 3 mm para hacer una cadena portacables y acomodar bien los cables. en esa cadena también vi que puedes hacerla doble y ahí mismo meter una manguera para la succión de las rebabas.
Ya me extendí demasiado jeje
Bueno amigo, que gusto que hallas logrado mover los motores y espero poder seguir ayudando y ojala podamos retralimentarnos.

Electrico

  • Nuevo
  • *
  • Mensajes: 17
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Uruguay
Re:Motor nema 23 no responde
« Respuesta #25 en: Enero 13, 2018, 06:00:24 am »
Envio la foto del eje x e y funcionando con los drivers tb6560, motores nema23 y placa mach3 breakboard.
Proximo paso, agregar los limites de carrera y tunear los motores.

ros95181033

  • Nuevo
  • *
  • Mensajes: 52
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: San Luis Potosí
Re:Motor nema 23 no responde
« Respuesta #26 en: Enero 13, 2018, 06:10:11 am »
Qué bien que bien
Mira esta era mi máquina cuando la usaba como plasma.


Electrico

  • Nuevo
  • *
  • Mensajes: 17
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Uruguay
Re:Motor nema 23 no responde
« Respuesta #27 en: Enero 13, 2018, 08:31:18 pm »
Muy buen video. Es grande la maquina. Cuantos metros tiene el eje x e y? Estas usando poleas? Rodamientos de 20mm. Hierro o aluminio? Es de tu creacion o te basaste en algunos planos de terceros?. Gracias.

ros95181033

  • Nuevo
  • *
  • Mensajes: 52
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: San Luis Potosí
Re:Motor nema 23 no responde
« Respuesta #28 en: Enero 14, 2018, 03:42:09 am »
Esta máquina la hicimos nosotros mide como 1.50 de ancho por 3  de fondo. La transmisión es por medio de cadena. Tienes guías de 16 mm para eje Y, una de 20 y una de 16 para eje X. Esta hecha en aluminio. Y pues sigue en construcción. Hoy un amigo me pidió hacer un corte para un juego didáctico para su hijo.
Saludos.