Autor Tema: Duda sobre consumo motor 2 amperios  (Leído 64 veces)

pacocable

  • Nuevo
  • *
  • Mensajes: 4
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: sevilla
Duda sobre consumo motor 2 amperios
« en: Septiembre 10, 2017, 06:05:26 pm »
Estoy montando una cnc casera, el motor que estoy usando para la mesa es de 2,7 v 2 amp. los drivers son cnc shield y drv8255 chinos. calculador el vref para el driver me da 0,7v lo cual lo tengo regulado.
Mi duda es: el circuito esta alimentado por fuente de alimentacion a 24v con voltimetro y amperimetro digitales, cuando el motor lo pongo a que trabaja recorriendo los ejes al completo en el amperimetro de la fuente solo indica un consumo de 0,25 amperios.
Cuando el motor no da giros completos suena un tac tac.
Muchas gracias de antemano

kos000134679

  • Usuario de CNCs
  • ***
  • Mensajes: 1418
  • Karma: +40/-2
  • \m/
    • Ver Perfil
  • Ubicación: Santiago, Chile
Re:Duda sobre consumo motor 2 amperios
« Respuesta #1 en: Septiembre 11, 2017, 12:20:51 am »
pero Vref debiese ser 1,4v...

1° Échale un ojo a este tema: http://foro.cnccontrolapp.com/index.php?topic=774.0&i=1

2° Pon los drivers a paso completo y vuelve a regular Vref

3° (con los drivers aun a paso completo) deja los motores en bloqueo y mide cuanta corriente consumen... debiese ser aprox el 70% de la corriente nominal de cada motor.

4° una vez comprobado que llega la corriente correcta, vuelve a dejar los drivers en la configuración que tenias antes y listo.


Saludos