Autor Tema: Mi cnc únicamente funciona con feed muy bajos  (Leído 126 veces)

david_dindu

  • Nuevo
  • *
  • Mensajes: 2
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Argentina
Mi cnc únicamente funciona con feed muy bajos
« en: Febrero 26, 2018, 06:02:52 am »
Buen día
Quiero aclarar que soy un novato, termine mi cnc con arduino y grbl, mi probrema es que solo trabaja con feeds bajos, si pongo más de 200 mm/min la cnc no hace bien las figuras, todo queda de manera deforme, como si la maquina perdiera la posición. Por ejemplo al querer hacer algo más complicado tardo alrededor de 3 horas aún sean cosas chicas y mis motores se calientan. No se si sea algo que no he configurado bien en el grbl, o al crear el codigo g no este haciendo algo. Les agradecería su ayuda, he estado buscando y no encuentro nada :'(
los a4988 los tengo a .784 v a full step


Manuelb.

  • Nuevo
  • *
  • Mensajes: 116
  • Karma: +3/-0
    • Ver Perfil
    • Montaje de maquina Cnc y Impresora 3D
  • Ubicación: españa
Re:Mi cnc únicamente funciona con feed muy bajos
« Respuesta #1 en: Abril 15, 2018, 06:10:12 pm »
Buen día
Quiero aclarar que soy un novato, termine mi cnc con arduino y grbl, mi probrema es que solo trabaja con feeds bajos, si pongo más de 200 mm/min la cnc no hace bien las figuras, todo queda de manera deforme, como si la maquina perdiera la posición. Por ejemplo al querer hacer algo más complicado tardo alrededor de 3 horas aún sean cosas chicas y mis motores se calientan. No se si sea algo que no he configurado bien en el grbl, o al crear el codigo g no este haciendo algo. Les agradecería su ayuda, he estado buscando y no encuentro nada :'(
los a4988 los tengo a .784 v a full step

mas mas mas mas Datos, mas información por favor :) que motores usas y de cuantos Amperios? son de 1.8º el paso? tienes puesto paso completos o tienes micropasos?Massss mas detalle plis :)