Autor Tema: problema arranque cnc  (Leído 295 veces)

xavier lorita

  • Nuevo
  • *
  • Mensajes: 1
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: barcelona
problema arranque cnc
« en: Febrero 23, 2021, 07:34:46 pm »
Buenas tardes a todos. Me presento.

Soy Xavier Lorita. Soy luthier y tengo una pequeña cnc para fabricar instrumentos musicales. La maquina tiene ya 3 años y esta empezando a dar problemas por lo que he pensado si alguno de vosotros me puede dar algun consejo o sabe de que se trata. El problema es el siguiente.

La maquina tiene un mando Richauto para ejecutar lo que queremos cortar. Este mando tiene un display y cuando enciendo la maquina va del 0% al 100% y entonces la maquina esta encendida y puedo hacer que vaya a buscar el punto O o Home para asi la maquina saber los limites de trabajo.

Bueno pues al encender la maquina, en el display del mando, este se queda bloqueado en el 46% y no arranca. No se mueve nada y no tengo ni idea de que puede estar fallando. Quizás hay algo roto en la electrónica pero no se que es ya que lo mio es la madera. De maquinas cnc como veis no tengo mucha idea.

Agradeceria enormemente si alguien me puede echar una mano con esto ya que es la unica maquina que tengo para trabajar y es imprescindible para mi.

Muchisimas gracias de antemano a todos.

Un saludo.
Xavier.
 

Rideonbeat

  • Moderador Global
  • Aprendiz
  • *****
  • Mensajes: 423
  • Karma: +6/-0
    • Ver Perfil
  • Ubicación: Estado de M
Re:problema arranque cnc
« Respuesta #1 en: Febrero 23, 2021, 09:43:24 pm »
Hola Xavier, Lo primero que se me ocurre es que podrías llamar al servicio técnico de la compañia que fabrica el mando Richauto, el porcentaje que marca puede ser de comprobación de hardware, de carga de su firmware o ambos, desconozco el mando pero los fabricantes creo que te pueden dar una mejor asesoría, igual si pones el modelo podría checar si existe un manual para la resolución de problemas (debe).

Saludos y que tengas un buen día.