Mensajes recientes

Páginas: [1] 2 3 ... 10
1
General / Re:no puedo hacer que mis motores a paso funcionen
« Último mensaje por CesarS en Hoy a las 06:31:55 pm »
Cesar para usar el estlcam se no entiendo, me pide cargar el grbl con una nueva configuracion y una ves echo eso me deberia parecer "controlador activo" pero me aparece otra serie de cosas y al final
"carga 100%"
"salir del modo de programacion
fallo..."

u para verificar las salidas del arduino ya buscare como hacerlo en youtube, que tampoco tnego ni idea, ya he buscado de estlacam pero no hay ningun tutorial en español o que se le entienda
Juanjodex te mande un MP
2
General / Re:no puedo hacer que mis motores a paso funcionen
« Último mensaje por juanjodex en Hoy a las 06:16:48 pm »
Cesar para usar el estlcam se no entiendo, me pide cargar el grbl con una nueva configuracion y una ves echo eso me deberia parecer "controlador activo" pero me aparece otra serie de cosas y al final
"carga 100%"
"salir del modo de programacion
fallo..."

u para verificar las salidas del arduino ya buscare como hacerlo en youtube, que tampoco tnego ni idea, ya he buscado de estlacam pero no hay ningun tutorial en español o que se le entienda
3
Maquinas Fresadoras / Re:Mi futuro router CNC (v.2)
« Último mensaje por Japi en Hoy a las 05:50:31 pm »
Hola,
pongo alguna fotillo de los últimos avances, que realmente han sido pocos, ya que he comenzado a trabajar en una empresa y no dispongo del tiempo que antes de tenía.

En primer lugar gracias otra vez a los que me habéis comentado como y qué poner en tema de magnetotérmicos y protección eléctrica, la verdad es que no los he podido comprar aún pero ya tengo más claro lo que poner.

Las fotos que os debía del último día son de las cadenas portacables, donde la cosa queda tal que así:







En el eje X he puesto una de 15x30 y en el Y una de 15x50. Ya tengo los cables pasados y preparados para conexionar. Cuando ya esté todo en su sitio faltará colocar alguna espiral para recoger los cables que quedan fuera de la cadena y alguna brida para replegarlos contra la estructura. Así quedará todo recogidito y bonito.

Después de eso poco he avanzado, aunque me he puesto con el cuadro eléctrico, que he utilizado la caja de un ordenador viejo que me han vendido por 5€, no tenía ninguna caja más a mano y a mejor precio.

De momento estoy acomodando los componentes, me falta por llegar el variador (al final he pedido un mandrino 2,2kw por aire+variador+soporte+pinzas ER20) que debería ir en la parte superior frontal de la caja. Espero que el espacio que he dejado sea suficiente. También me faltaré un ventilador en la parte posterior y los citados magnetos y enchufe a 220V.

La caja de momento queda así:





Esta semana me llegaran los conectores GX20 de 4 pin para los motores, los GX20 de 6 pin para las parejas de sensores de final de carrera, la seta de seguridad y los sensores inductivos. Así que tan pronto pueda liarme otra vez con ello tengo por donde avanzar.

Sobre el tema de los ventiladores de la caja, de momento he puesto uno que tenia sin usar de 12V, pero tengo que comprar otro, supongo que casi mejor compro 2 nuevos de 220V y me olvido de conversiones y trafos solo para la ventilación, no creeis?

Por lo demás si veis algo raro o que pueda cambiar a mejor, me lo comentáis, perdonad si no repondo con la celeridad de antes pero es que voy bastante de culo.

Un saludo
4
Preséntate / Re:hola a todos saludos desde uruguay espero andar seguido.
« Último mensaje por Manuelb. en Hoy a las 02:34:54 pm »
Bienvenido jorge1900¡¡
5
Maquinas Laser / Re:Laser para cosplay.
« Último mensaje por Ailollevas en Hoy a las 10:48:12 am »
Al final he decido comprar un láser ya hecho.
Este sin ir más lejos : https://es.aliexpress.com/item/1m-1m-area-5000MW-big-DIY-laser-engraving-machine-500mw-2500mw-3000mw-diy-marking-machine-diy/32755630904.html?shortkey=jm6rMNJR&addresstype=600
He pedido el de 5500mw.
Al parecer me llega la semana que viene.... Envío muy rápido.
Con muchas ganas de probarlo. Ya os contaré que tal va.
Muchas gracias por vuestra ayuda.
6
General / Re:no puedo hacer que mis motores a paso funcionen
« Último mensaje por CesarS en Hoy a las 06:58:38 am »
Debes modificar para no correr riesgos luego, como empezaste doblar pin y soldar los cables cruzados...

Si el arduino conecta, el firmware se carga bien y tenes el shield alimentado con 12v
el motor deberia mover al dar la orden

verfica salidas del arduino (con un blink de 0 a 13 y u led )

Otra no se ...
7
General / Re:no puedo hacer que mis motores a paso funcionen
« Último mensaje por juanjodex en Hoy a las 05:25:55 am »
si me da continuidad continuidad el pin 11 con limite z y -z, solo en la ilera blanca de la cnc shiel
8
General / Re:no puedo hacer que mis motores a paso funcionen
« Último mensaje por juanjodex en Hoy a las 05:14:25 am »
oooo ya entiendo CESAR, la modificacion solo es si quiero usar limites.
eso significa qeu da igual la modificacion ya que mi unico objetivo ahora es mover los motores?  :bouah:

una duda adelantada, puedo poner los limites del plano de trabajo, en un controladorpor ejemplo el grbl?
gracias cesar :'(
9
Preséntate / Re:hola a todos saludos desde uruguay espero andar seguido.
« Último mensaje por ElHormiGa en Hoy a las 02:00:19 am »
bienvenido Charrua !
10
Hola, despues de un tiempo de jugar con mis otras maquinitas me puse manos a la obra con esta.
Consegui en ensenada (ciudad cercana a donde vivo) una fundicion de aluminio que me puede hacer las piezas asi que me puse a cortar mdf para pulir bien el diseño.

Les dejo un enlace donde pueden verse los detalles de los ejes Z y X.
Saludos.

https://photos.app.goo.gl/8tB4O5xPtaNSXg5C3
Páginas: [1] 2 3 ... 10