Autor Tema: Motor se apaga al iniciar un trabajo  (Leído 1264 veces)

cguerrero1205

  • Nuevo
  • *
  • Mensajes: 131
  • Karma: +1/-0
    • Ver Perfil
Motor se apaga al iniciar un trabajo
« en: Abril 13, 2015, 08:05:08 pm »
« Última modificación: Abril 13, 2015, 08:22:42 pm por cguerrero1205 »
Todo es posible

soko

  • Usuario de CNCs
  • ***
  • Mensajes: 1506
  • Karma: +16/-1
    • Ver Perfil
  • Ubicacin: Valladolid
Re:Motor se apaga al iniciar un trabajo
« Respuesta #1 en: Abril 13, 2015, 09:49:06 pm »

cguerrero1205

  • Nuevo
  • *
  • Mensajes: 131
  • Karma: +1/-0
    • Ver Perfil
Re:Motor se apaga al iniciar un trabajo
« Respuesta #2 en: Abril 13, 2015, 10:22:36 pm »
Todo es posible

johnhu22

  • Nuevo
  • *
  • Mensajes: 2
  • Karma: +0/-0
    • Ver Perfil
  • Ubicacin: Lima, Per
Re:Motor se apaga al iniciar un trabajo
« Respuesta #3 en: Agosto 24, 2015, 11:44:25 pm »
Hola,
Yo tengo el mismo problema, lo que hago es agregar a mi Gcode un M3, por ejemplo:

M6
G0 Z5.000
M3 S15000
G0 X25.133 Y4.990 Z5.000

G1 Z-0.075 F254.0
G1 X25.163 Y5.053 F762.0
X25.223 Y5.089
......
......
......


Espero te sirva,
Saludos.
John Hu

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2927
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
  • Ubicacin: Terrassa
Re:Motor se apaga al iniciar un trabajo
« Respuesta #4 en: Agosto 25, 2015, 09:18:51 am »

Susinos

  • Nuevo
  • *
  • Mensajes: 3
  • Karma: +0/-0
    • Ver Perfil
  • Ubicacin: Burgos
Re:Motor se apaga al iniciar un trabajo
« Respuesta #5 en: Junio 06, 2017, 01:19:57 pm »

ElHormiGa

  • Aprendiz
  • **
  • Mensajes: 628
  • Karma: +16/-1
    • Ver Perfil
Re:Motor se apaga al iniciar un trabajo
« Respuesta #6 en: Junio 06, 2017, 10:26:07 pm »
inclusive puee venir de los balastos de la luminaria...
todo con toma a tierra y ferritas en los eextremos del usb.

un saludo

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2927
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
  • Ubicacin: Terrassa
Re:Motor se apaga al iniciar un trabajo
« Respuesta #7 en: Junio 07, 2017, 06:46:02 am »
como dice ElHormiGa en los extremos del USB, por lo que he podido probar casi todos los problemas de interferencias son por el cable USB.

Susinos

  • Nuevo
  • *
  • Mensajes: 3
  • Karma: +0/-0
    • Ver Perfil
  • Ubicacin: Burgos
Re:Motor se apaga al iniciar un trabajo
« Respuesta #8 en: Junio 08, 2017, 10:24:27 am »

kos000134679

  • Usuario de CNCs
  • ***
  • Mensajes: 1424
  • Karma: +42/-2
  • \m/
    • Ver Perfil
  • Ubicacin: Santiago, Chile
Re:Motor se apaga al iniciar un trabajo
« Respuesta #9 en: Junio 27, 2017, 03:49:04 am »

ngc1300

  • Administrador
  • Usuario de CNCs
  • *****
  • Mensajes: 2927
  • Karma: +49/-2
    • Ver Perfil
    • cncControl
  • Ubicacin: Terrassa
Re:Motor se apaga al iniciar un trabajo
« Respuesta #10 en: Junio 27, 2017, 06:49:41 am »
es un bloqueo de GRBL, probablemente por interferencias

Berna

  • Nuevo
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
  • Ubicacin: Silleda, Pontevedra
Re:Motor se apaga al iniciar un trabajo
« Respuesta #11 en: Junio 27, 2017, 01:52:19 pm »
A mi me pasaba exactamente lo mismo eran la interferencias del propio relé, lo solucioné comprando un relé optoacloplado con lo cual los circuitos del relé y del arduino quedan "separados".
XCSOURCE® 5 Pzas Módulo Opto Emparejador Escudo Relé 1 Canal Para PIC AVR DSP ARM Arduino TE213 https://www.amazon.es/dp/B00ZR3B252/ref=cm_sw_r_cp_apa_XxKuzbEP6FG9F
Tambien sufrí el problema de las paradas aleatorias y lo solucioné metiendo el grbl de nuevo y configurando todo con los parametros ya probados, llegué a la conclusión que de tantos cambios debo modificar algo que hacía que el grbl se colgase.
Saludos

Enviado desde mi Moto G (4) mediante Tapatalk


kos000134679

  • Usuario de CNCs
  • ***
  • Mensajes: 1424
  • Karma: +42/-2
  • \m/
    • Ver Perfil
  • Ubicacin: Santiago, Chile
Re:Motor se apaga al iniciar un trabajo
« Respuesta #12 en: Junio 27, 2017, 04:52:28 pm »
Ngc

Berna

  • Nuevo
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
  • Ubicacin: Silleda, Pontevedra
Re:Motor se apaga al iniciar un trabajo
« Respuesta #13 en: Junio 27, 2017, 09:01:12 pm »
Para saber la versión del grbl creo recordar que es tan sencillo como iniciar  el CNC control, en le recuadro  blanco, cuando se conecta, aparece la versión.
Saludos

Enviado desde mi Moto G (4) mediante Tapatalk


kos000134679

  • Usuario de CNCs
  • ***
  • Mensajes: 1424
  • Karma: +42/-2
  • \m/
    • Ver Perfil
  • Ubicacin: Santiago, Chile
Re:Motor se apaga al iniciar un trabajo
« Respuesta #14 en: Junio 27, 2017, 09:50:14 pm »