Autor Tema: Problema arduino y drivers tb6000hg  (Leído 287 veces)

Nico87

  • Nuevo
  • *
  • Mensajes: 63
  • Karma: +0/-0
    • Ver Perfil
Problema arduino y drivers tb6000hg
« en: Enero 24, 2018, 03:45:47 pm »
Hola gente quisiera q me ayuden tengonun problema instale 4 drivers tb6000hg con arduino hasta ahi todo bien individualmente andan bien peto cuando le mando una orden se me apagan los 4 drivers.. esta configurado en 1.8A y la fuente es de 32v 10a.. con 1/8micropasos... que podra ser?? Saludos

Nico87

  • Nuevo
  • *
  • Mensajes: 63
  • Karma: +0/-0
    • Ver Perfil
Re:Problema arduino y drivers tb6000hg
« Respuesta #1 en: Enero 24, 2018, 03:51:23 pm »
Perdon esta a 1/4 paso.. saludos

juavil

  • Nuevo
  • *
  • Mensajes: 99
  • Karma: +3/-0
    • Ver Perfil
Re:Problema arduino y drivers tb6000hg
« Respuesta #2 en: Enero 27, 2018, 08:45:39 am »
Si un solo eje se mueve bien y cuando mueves varios a la vez no funciona...

¿Has probado a mover solo 2 ejes/motores?

Tiene pinta de ser que la fuente de alimentación no puede proporcionar suficiente corriente (aunque por los datos que das, no debería dar problemas...)

Verifica la corriente máxima con figurada en los drivers (y si puedes medirla,  mejor) y la potencia de la fuente.

Nico87

  • Nuevo
  • *
  • Mensajes: 63
  • Karma: +0/-0
    • Ver Perfil
Re:Problema arduino y drivers tb6000hg
« Respuesta #3 en: Enero 28, 2018, 01:02:49 am »
Disculpa mi ignorancia pero como veriffico la corroente maxina de los drivers?? Como los motored eran de 2A lo quise poner en 1.8A y de a un motor se movia  tengo 4 drivers. Ahora lo baje a 1.2A y anda bien pero me gustaria tratar de usarlo al maximo q pueda .. la fuente era de una impresora hp.. ahora estaba x comprar una fuente de 24v 20A 600watt.. q dices?? Me funcionara?? O seria mejor una de 36V? Saludos