Autor Tema: Problemas despues de actualizar a grbl 1.1  (Leído 283 veces)

Molokito

  • Nuevo
  • *
  • Mensajes: 3
  • Karma: +0/-0
    • Ver Perfil
Problemas despues de actualizar a grbl 1.1
« en: Julio 05, 2018, 08:25:33 pm »
Hola, quisiera comentaros mi gran error para que no os ocurra lo mismo y de paso explicaros lo que me sucede por si me pudierais hechar una mano.
Viendo todo lo nuevo que trae el grbl1.1 con el laser y escuchando la experiencia de un conocido decidi actualizar mi cnc.
FRACASO TOTAL
Despues de comprobar que con cnccontrol no funcionaba con normalidad  decidi volver a la version 0.9j.
Actualize con IDE las dos ocasiones.

Los problemas me surgen ahora al volver a la 0.9j y son los siguientes:
 a dejado de funcionar la sonda al pin A5
 No consigo hacer homing, cuando pulso el boton solamente el eje Z baja 1cm y nada mas (Tengo finales de carrera y antes cada eje los buscaba ahora ni se mueven)
Deciros que he intentado subir otra version, con otro programador y no he conseguido nada y que el resto de funciones parecen funcionar bien.
Tambien he probado desconectar todo dejando la placa limpia.

Agradeceria cualquier aporte, estoy un poco desesperado despues de una semana que llevo intentando todo lo que voy encontrando.
La placa es china woodpecker especifica para estas maquinas.
Gracias y saludos



Molokito

  • Nuevo
  • *
  • Mensajes: 3
  • Karma: +0/-0
    • Ver Perfil
Re:Problemas despues de actualizar a grbl 1.1
« Respuesta #1 en: Julio 07, 2018, 10:44:54 am »
Hola de nuevo, he seguido quem