Autor Tema: Ayuda!! No se donde poner los cables del TTL al CNC (Y_Y)  (Leído 283 veces)

Morioka

  • Nuevo
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Lima
Ayuda!! No se donde poner los cables del TTL al CNC (Y_Y)
« en: Junio 02, 2019, 06:04:20 am »
Hola, Sé que mi duda es muy parecida al tema de otro compañero, pero como mi láser es diferente, he preferido crear un tema nuevo.

Estaba tratando de seguir este esquema, ya que utiliza un láser igual al mío. Pero he tenido problemas.



Cuando intente conectar el TTL al pin Z (y encendí la máquina), el lado negativo del TTL se empezó a quemar. El lado positivo no se quemó, pero lo desconecté por miedo.
Primero pensé que había soldado mal y algo estaba haciendo falso contacto, pero luego de la tercera, ya no quise seguir probando.




Por el lado mecánico mi máquina funciona, así que no parece haberse quemado nada de la placa. (fui atenta y apenas ví el humo lo desconecté)
Pero mi problema es que no se donde conectar el cable del TTL, ya que actualmente para usar el láser, lo alimento separadamente, con lo cual tengo que encenderlo manualmente (lo hice así para evitar accidentes) y con ello el láser funciona al 100% todo el tiempo hasta que lo desenchufo.
Evidentemente no puedo controlar ni la intensidad ni el periodo cuando prende y apaga mediante el cnc.




Mi pregunta es donde se supone que debo conectarlo?


 

Me compre un convertidor de TTL a PWM, pero ya no quiero probar por probar por temor a quemar y malograr toda la máquina.



https://www.banggood.com/EleksMaker-PWM-TO-TTL-Module-for-Laser-Machine-Controller-Board-Mana-SE-IVAxis-p-1245920.html?rmmds=myorder&cur_warehouse=CN

 :'(  :'(  :'(  :'(  :'(  :'(  :'(  :'(  :'(  :'(  :'(  :'(  :'(  :'(  :'(  :'(



Morioka

  • Nuevo
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Lima
Re:Ayuda!! No se donde poner los cables del TTL al CNC (Y_Y)
« Respuesta #1 en: Junio 04, 2019, 06:56:44 am »
Dicen que los errores mas tontos son los humanos, y parece que yo me equivoque en una de las conexiones.
Me puse a revisar las conexiones, que hice al principio, ya que les había tomado foto, y al parecer puse un cable al reves,  :-\  :-\ :-\ :-\

Ya lo puse en su lugar correcto, y los cables ya no hacen cortocircuito. Pero ahora ya no quema el láser.  ???

La luz de test y el ventilador funcionan, cuando mando una imagen, veo que el puntero del test, prende y apaga segun la imagen necesita, pero no sale el láser mismo.

Conecté en el pin Z+ y GND.

Morioka

  • Nuevo
  • *
  • Mensajes: 5
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: Lima
Re:Ayuda!! No se donde poner los cables del TTL al CNC (Y_Y) [solucionado] : D
« Respuesta #2 en: Junio 05, 2019, 12:17:08 am »
Encontré la solución ami problema.

Fue extraño, Pero seguí otro esquema  donde al ttl (+) debía encajarlo en el pin (-)Z



Con eso funcionó, luego aumente de 225, por defecto a 1000 en el LaserGrbl, porque estaba a muy baja potencia, y wualá. Ya funciona perfecto.

Roberto Ram

  • Nuevo
  • *
  • Mensajes: 28
  • Karma: +0/-0
    • Ver Perfil
  • Ubicación: México
Re:Ayuda!! No se donde poner los cables del TTL al CNC (Y_Y)
« Respuesta #3 en: Junio 06, 2019, 11:30:33 pm »
Que bueno que ya te funciono Morioka, yo todavía no puedo hacer funcionar bien el laser. Si podrías por fa decirme que laser estas utilizando o dejar el link para ver las especificaciones.

Saludos